搞了个 5.3.8 Hash冲突漏洞补丁

下载:php-5.3.8-max-input-vars.patch

基于这篇文章来滴:
http://www.heike.cn/php/24511.html

5.2.x 版本的补丁请直接在这里下载:
https://github.com/laruence/laruence.github.com/tree/master/php-5.2-max-input-vars

漏洞原理:
http://www.qycn.com/news/5402.html

通过PHP的hash冲突漏洞进行DDoS攻击
http://blog.csdn.net/linvo/article/details/7169718

— EOF —